当前节点:weblogic
时间节点
2021年10月20日 23:04weblogic更新
CVE-2018-8088 组件:Web Services (slf4j-ext) 协议:HTTP 影响版本:12.1.3.0.0
CVE-2021-35617 组件:Coherence Container 协议:IIOP 影响版本:12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
CVE-2020-7226 组件:Core (Cryptacular) 协议:SAML 影响版本:12.2.1.4.0, 14.1.1.0.0
CVE-2021-35620 组件:Core 协议:T3 影响版本:10.3.6.0.0, 12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
CVE-2018-20843 组件:SSL Module (LibExpat) 协议:HTTP 影响版本:12.2.1.3.0, 12.2.1.4.0
CVE-2020-11022 组件:Web Services (jQuery) 协议:HTTP 影响版本:10.3.6.0.0, 12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
CVE-2018-10237 组件:Web Services (Google Guava) 协议:HTTP 影响版本:12.1.3.0.0
CVE-2021-29425 组件:Console (Apache Commons IO) 协议:HTTP 影响版本:12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
CVE-2021-35552 组件:Diagnostics 协议:HTTP 影响版本:12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
2021年10月15日 23:04weblogic更新
2021年7月21日 11:03weblogic更新
CVE-2021-2394 组件:Core 协议:T3, IIOP 影响版本:10.3.6.0.0, 12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
CVE-2021-2397 组件:Core 协议:T3, IIOP 影响版本:10.3.6.0.0, 12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
CVE-2021-2382 组件:Security 协议:T3, IIOP 影响版本:10.3.6.0.0, 12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
CVE-2021-2378 组件:Core 协议:T3, IIOP 影响版本:10.3.6.0.0, 12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
CVE-2021-2376 组件:Web Services 协议:T3, IIOP 影响版本:10.3.6.0.0, 12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
CVE-2015-0254 组件:Third Party Tools (Apache Standard Taglibs) 协议:HTTP 影响版本:10.3.6.0.0, 12.1.3.0.0
CVE-2021-2403 组件:Core 协议:HTTP 影响版本:10.3.6.0.0, 12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
2021年7月16日 14:15weblogic更新
2021年4月21日 18:11weblogic更新
CVE-2021-2136 组件:Core 协议:IIOP 影响版本:12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
CVE-2021-2135 组件:Coherence Container 协议:T3, IIOP 影响版本:12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
CVE-2021-2157 组件:TopLink Integration 协议:HTTP 影响版本:10.3.6.0.0, 12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0
CVE-2020-5360 组件:SSL Module (Dell BSAFE Micro Edition Suite) 协议:HTTPS 影响版本:11.1.1.9.0, 12.2.1.3.0, 12.2.1.4.0
CVE-2019-10086 组件:Core (Apache Commons BeanUtils) 协议:HTTP 影响版本:10.3.6.0.0
CVE-2019-3740 组件:Core (Dell BSAFE Crypto-J) 协议:HTTPS 影响版本:10.3.6.0.0, 12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
CVE-2021-2294 组件:Core 协议:T3, IIOP 影响版本:10.3.6.0.0, 12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
CVE-2021-2142 组件:Console 协议:HTTP 影响版本:10.3.6.0.0
CVE-2021-2211 组件:Web Services 协议:T3, IIOP 影响版本:10.3.6.0.0, 12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
CVE-2021-2204 组件:Core 协议:HTTP 影响版本:10.3.6.0.0, 12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
2021年4月16日 14:08weblogic更新
2021年1月20日 16:42weblogic更新
CVE-2019-17195 组件:Core Components (Connect2id Nimbus JOSE+JWT) 协议:HTTP 影响版本:12.2.1.3.0, 12.2.1.4.0
CVE-2021-1994 组件:Web Services 协议:HTTP 影响版本:10.3.6.0.0, 12.1.3.0.0
CVE-2021-2047 组件:Core Components 协议:IIOP, T3 影响版本:10.3.6.0.0, 12.1.3.0.0, 12.2.1.3.0
CVE-2021-2064 组件:Core Components 协议:IIOP, T3 影响版本:12.1.3.0.0
CVE-2021-2108 组件:Core Components 协议:IIOP, T3 影响版本:12.1.3.0.0
CVE-2021-2075 组件:Samples 协议:IIOP, T3 影响版本:10.3.6.0.0, 12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
CVE-2019-10086 组件:Console (Apache Commons Beanutils) 协议:HTTP 影响版本:10.3.6.0.0, 12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0
CVE-2020-11022 组件:Sample apps (jQuery) 协议:HTTP 影响版本:12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
CVE-2018-10237 组件:Centralized Thirdparty Jars (Google Guava) 协议:HTTP 影响版本:12.2.1.3.0
2021年1月15日 04:50weblogic更新
2020年10月21日 15:04weblogic更新
CVE-2019-17267 组件:Centralized Thirdparty Jars (jackson-databind) 协议:HTTP 影响版本:12.2.1.3.0
CVE-2020-14882 组件:Console 协议:HTTP 影响版本:10.3.6.0.0, 12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
CVE-2020-14841 组件:Core 协议:IIOP 影响版本:10.3.6.0.0, 12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
CVE-2020-14825 组件:Core 协议:IIOP, T3 影响版本:12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
CVE-2020-14859 组件:Core 协议:IIOP, T3 影响版本:10.3.6.0.0, 12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
CVE-2020-14820 组件:Core 协议:IIOP, T3 影响版本:10.3.6.0.0, 12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
CVE-2020-14757 组件:Web Services 协议:HTTP 影响版本:12.2.1.3.0
CVE-2020-11022 组件:Console (jQuery) 协议:HTTP 影响版本:10.3.6.0.0, 12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
CVE-2020-9488 组件:Core (Apache Log4j) 协议:SMTPS 影响版本:10.3.6.0.0
2020年10月16日 14:04weblogic更新
2020年7月15日 18:12weblogic更新
CVE-2020-9546 组件:Centralized Thirdparty Jars (jackson-databind) 协议:HTTP 影响版本:12.2.1.3.0, 12.2.1.4.0
CVE-2018-11058 组件:Security Service (RSA BSAFE) 协议:HTTPS 影响版本:10.3.6.0.0, 12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0
CVE-2020-14625 组件:Core 协议:IIOP, T3 影响版本:12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
CVE-2020-14644 组件:Core 协议:IIOP, T3 影响版本:12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
CVE-2020-14645 组件:Core 协议:IIOP, T3 影响版本:10.3.6.0.0, 12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
CVE-2020-14687 组件:Core 协议:IIOP, T3 影响版本:12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
CVE-2017-5645 组件:Centralized Thirdparty Jars (Log4j) 协议:Multiple 影响版本:12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
CVE-2017-5645 组件:Console (Log4j) 协议:Multiple 影响版本:10.3.6.0.0, 12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
CVE-2020-14588 组件:Web Container 协议:HTTP 影响版本:10.3.6.0.0, 12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
CVE-2020-14639 组件:Sample apps 协议:HTTP 影响版本:12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0
CVE-2020-5398 组件:Sample apps (Spring Framework) 协议:HTTP 影响版本:12.2.1.3.0, 12.2.1.4.0